Results 1 to 4 of 4
  1. #1

    What version of frozen throne is required to play dota online at garena?

    1.24? or ano?
    Last edited by CutieAng3L; 04-08-2011 at 04:33 PM.

  2. #2
    Most of europa rooms are using 1.26a/1.25b
    Indian rooms - 1.24b...
    ask in particular room which patch are they using

  3. #3
    Depend on the war3 patch version using in the room.
    I MiSs U

  4. #4
    Hello,

    You need to make sure that you warcraft version is compatible
    with the rooms you joined, you can reconfirm the version
    use in that room by asking other players inside.

    Then, please switch and update your war3 version accordingly.

    Version Switcher
    1.24c ~ 1.25e HERE
    1.25b HERE
    [CENTER][B]Need Help / Assistance? Don't hesitate to e-mail us at [EMAIL="support@garena.com"]support@garena.com[/EMAIL][/B]
    [/CENTER]
    [CENTER][B][COLOR=DarkRed]Looking For Clan[/COLOR] or [COLOR=DarkRed]Recruiting Members[/COLOR] ?? Post Your Request [/B][B][URL="http://des-world-of-architecture.blogspot.com/2011/03/active-clan-request-submission-only.html"][COLOR=DeepSkyBlue][B]HERE[/B][/COLOR][/URL][/B] or [COLOR=Lime][B][URL="http://forum.garena.com/showthread.php?7924-%E3%80%90-Clan-Request-Only-%E3%80%91Looking-For-Members-Clans"]HERE[/URL][/B][/COLOR]

    [FONT=Comic Sans MS][B][SIZE=3][URL="http://des-world-of-architecture.blogspot.com/"]Personal Blog[/URL][/SIZE][/B][/FONT]
    [FONT=Comic Sans MS][SIZE=2][I]( For Architecture Students[/I][/SIZE][/FONT][FONT=Comic Sans MS] )[/FONT]

    [URL="http://des-world-of-architecture.blogspot.com/"][SIGPIC][/SIGPIC][/URL]

    [/CENTER]